HP1 Isn't scanning some channels in Favorites
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: HP1 Isn't scanning some channels in Favorites

HP1 Isn't scanning some channels in Favorites 16 Jul 2013 03:41 #12195

  • ggoblet
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I just programed the HP1 with the sentinel software. It works great on most channels. On some though, if I hold and then scroll through the channels using the next and prev. buttons those channels don't show up at all. I have one list I built of all the local "VIPER" channels I wanted to listen to and it wont scan any of them. I have tried adjusting the range, and if I look at the list on the unit it shows all the channels in the list. When you select that list though it will not load ANY channels. I cant figure out the reason why and, especially with just that list. Has anyone else had this issue.
Oh and I am running the latest firmware and most up to date data base.
As a mater of face if I build a list from within the unit it will display and scan the same system and channels in the "local VIPER Only" list I made. It would take me days to go through ad select the channels through the touchscreen.

Re: HP1 Isn't scanning some channels in Favorites 16 Jul 2013 15:57 #12197

  • Iffy
  • ( User )
  • OFFLINE
  • Junior Boarder
  • Posts: 34
  • Karma: 6
Have you selected the proper 'Service Types' and have the 'Avoids' off?

Had to ask. Most times when I mess up, it's something oh too simple!

Re: HP1 Isn't scanning some channels in Favorites 17 Jul 2013 15:41 #12200

  • ggoblet
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
Yeah nothing is avoided and all services are selected appropriately for the channels in that list. It's weird, it's only this one system for the one county. The unit scans the same system for a different county just fine.

Re: HP1 Isn't scanning some channels in Favorites 18 Jul 2013 03:21 #12202

  • fuzzmanks
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • Karma: 1
Sometimes your individual favorite list seems to get corrupted. This happened to me. Some of the items would scan and play just fine but some others (in the same favorite list) would not. I tried deleting the channels that would not work and selecting them again from the master database but that didn't work. After trying everything I could think of and nothing worked, I ended up recreating the favorite list. All has been fine since. But now I make a backup of the List by duplicating it and giving it a different name.

Re: HP1 Isn't scanning some channels in Favorites 24 Jul 2013 13:22 #12264

  • k2rty
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 17
  • Karma: 0
If its in the list,types are all on,you have to have the range set too low,

Re: HP1 Isn't scanning some channels in Favorites 24 Jul 2013 19:00 #12266

  • Ohio-user
  • ( User )
  • OFFLINE
  • Platinum Boarder
  • Posts: 494
  • Karma: 1
I'd say NOT - default for a Favorite is OFF, most users don't set a fav. location control to on. I could be wrong.

SO OP - do you have location control on the fav?

How did you create the Fav? What control channels/ sites?

My guess is you don't have the strongest , closest site, or you have several sites with varying activity.

Is it a simulcast system?

How do you have location set - if applicable?
  • Page:
  • 1
Time to create page: 0.18 seconds