does anyone know why???
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: does anyone know why???

Re: does anyone know why??? 15 Apr 2014 19:04 #13653

  • revreid
  • ( User )
  • OFFLINE
  • Senior Boarder
  • Posts: 42
  • Karma: 1
it is -forsyth county- north carolina= winston salem-forsyth county trunked system. yes,i posted on the north carolina forum last week. thanks a lot.

Re: does anyone know why??? 15 Apr 2014 19:32 #13654

  • Ohio-user
  • ( User )
  • OFFLINE
  • Platinum Boarder
  • Posts: 494
  • Karma: 1
You said this on another post

hanks,but the weird thing is -that every time i update the data base,it quits working. guess i will sit and wait,but,thanks for the advice.

Have you update your database or not? That system has been re-banded, so unless you have updated since then you will have issues.

Your other posts indicate you never did figure it out and quit taking advice. There is nothing unusual or strange that I see.

Just to verify - on the HP go to Menu - Advanced Version see what your Firmwre and database dates / ver are and report back.

Also what service types do you have on?

Make sure interop is on as well as ALL the lar, law rac, law dispatch - etc.
Last Edit: 15 Apr 2014 19:41 by Ohio-user.

Re: does anyone know why??? 15 Apr 2014 19:43 #13655

  • revreid
  • ( User )
  • OFFLINE
  • Senior Boarder
  • Posts: 42
  • Karma: 1
yes,i updated the data base several times and nothing changed.since this has been an ongoing problem-i quit asking for a while. i will just listen to it when it comes back. thanks for trying to help

Re: does anyone know why??? 16 Apr 2014 03:36 #13659

  • fuzzmanks
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 14
  • Karma: 1
revreid wrote:
it will work fine for a couple weeks-then vanish for a couple weeks. then-out of no where ,it will return-strong as ever.


Do you have any wireless devices near the scanner? I have an older cordless phone base charger that has been near my scanner for the last year. It was about 10 to 12 inches from the scanner antenna and caused no problem. Recently I moved the two closer by about 3 or 4 inches and eventually realized I was missing most of the digital scanner traffic. It might have been worse when the phone was in the charger, I'm not sure.

Re: does anyone know why??? 16 Apr 2014 10:41 #13661

  • wm8l
  • ( User )
  • OFFLINE
  • Junior Boarder
  • Retired LEO
  • Posts: 23
  • Karma: 0
revreid wrote:
i have asked this before-thought i would try again. i have winston-salem/ forsyth county n c on my home patrol. it will work fine for a couple weeks-then vanish for a couple weeks. then-out of no where ,it will return-strong as ever. i have updated-even checked the freq. list on the machine,with radio reference list.-all the same. does any one have an idea?? i love this scanner. i hear so much that i never heard before. but,this is so frustrating.


I used to have that problem on an older scanner and it was due to re-banding and updating the firmware. I have had a similar problem is South East Ohio a remote area. I would go down to our vacation home and I would hear the trunked systems good and the next time I didn't hear any of them. What I finally did was load the full database, enter the local zip and started hearing what I wanted. Then I started avoiding what I didn't want. Haven't had a problem since. I just picked up a new BCD536HP and I am looking forward to going there next week and trying it. It is in the hills of a remote area where you cant even get TV stations.
HP-1,BCD536HP & BCD436HP
73\\\\\\\'S Terry

Re: does anyone know why??? 16 Apr 2014 12:21 #13664

  • revreid
  • ( User )
  • OFFLINE
  • Senior Boarder
  • Posts: 42
  • Karma: 1
thanks to all who have offerded advice-i have the latest firmware and database-i have moved it around to other locations. no matter what-its always the same. i will just enjoy the scanner-every thing else works great. i may update to the latest model latter on. again-thanks to each of you.
  • Page:
  • 1
  • 2
Time to create page: 0.19 seconds