Trunked System Analyzer / Current Activity issue
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: Trunked System Analyzer / Current Activity issue

Trunked System Analyzer / Current Activity issue 15 Aug 2011 21:46 #6842

  • Wise87
  • ( User )
  • OFFLINE
  • Expert Boarder
  • Posts: 139
  • Karma: -1
UPMan
The RR forums are getting pretty busy and some of us have already posted issues with the Trunked System Analyzer / Current Activity showing the wrong control channel. I figured I combine what I read so far in this post. The Trunked System Analyzer seems to read all the control channels on a trunk system as an 800 frequency regardless if it’s a 380, 700, 900, and UHF trunk system. The only system it displays correctly on is an 800 system. I have two 800 Mot II and a major 380 P25 in my area. The 800 systems display on the money. The 380 VC and channel lineups read correctly, just not the CC. The LCN, SYS and Site information all read correctly. Again, I just took what I am seeing and what others have reported and placed it here to save you time between answering all the other questions.
Thanks for a great update/upgrade.
Dan

Re:Trunked System Analyzer / Current Activity issue 16 Aug 2011 10:06 #6848

  • UPMan
  • ( Admin )
  • OFFLINE
  • Administrator
  • Posts: 1836
  • Karma: 56
Can you provide RRDB links to the specific systems you are seeing this on? It will help to determine some specifics (especially like what kind of system or systems).

Re:Trunked System Analyzer / Current Activity issue 16 Aug 2011 10:08 #6849

  • Scan New England
  • ( Visitor )
This morning when I fired up the Current Activity on a 900 MHz system it worked properly. But I then tried to view current activity on an 800 MHz TRS and it displayed 900 MHz frequencies. This is the same system that was displaying 800 MHz frequencies properly the day before.

The only way I could right this was to shut down the HP-1E, remove the power plug, and then restart and have it reload the entire database. I was then able to properly display 800 MHz frequencies. And then upon going back to the 900 MHz system it displayed 800 MHz frequencies.

So, that sounds like a bug, with a workaround, but certainly something screwy there.

Edit: Systems in question are:

900 MHz system: www.radioreference.com/apps/db/?sid=2416

800 MHz system: www.radioreference.com/apps/db/?sid=736
__________________
Last Edit: 16 Aug 2011 10:12 by .

Re:Trunked System Analyzer / Current Activity issue 16 Aug 2011 11:16 #6851

  • Wise87
  • ( User )
  • OFFLINE
  • Expert Boarder
  • Posts: 139
  • Karma: -1
For me it's the following.

380Mhz www.radioreference.com/apps/db/?sid=5341
380Mhz www.radioreference.com/apps/db/?sid=6987
700Mhz www.radioreference.com/apps/db/?sid=6767

And just tried it on this system with same results.
UHF www.radioreference.com/apps/db/?sid=3439

Re:Trunked System Analyzer / Current Activity issue 16 Aug 2011 11:33 #6855

  • UPMan
  • ( Admin )
  • OFFLINE
  • Administrator
  • Posts: 1836
  • Karma: 56
Ok, engineering might ask for some activity logs from these systems...if so I'll set up a page for them and give you a link.

Just to confirm, though, that you are basing the current activity analysis on the unmodified system as brought into the HP-1's main database?

Re:Trunked System Analyzer / Current Activity issue 16 Aug 2011 12:25 #6862

  • Scan New England
  • ( Visitor )
UPMan wrote:
Ok, engineering might ask for some activity logs from these systems...if so I'll set up a page for them and give you a link.

Just to confirm, though, that you are basing the current activity analysis on the unmodified system as brought into the HP-1's main database?


Absolutely.
  • Page:
  • 1
  • 2
Time to create page: 0.16 seconds