Unit ID editing bug
(1 viewing) (1) Guest

TOPIC: Unit ID editing bug

Re: Unit ID editing bug 16 Jan 2012 16:29 #8622

  • UPMan
  • ( Admin )
  • OFFLINE
  • Administrator
  • Posts: 1836
  • Karma: 56
Just released an update that fixes this bug. (No other changes.)

Re: Unit ID editing bug 16 Jan 2012 16:36 #8623

  • ladder9
  • ( User )
  • OFFLINE
  • Senior Boarder
  • Posts: 78
  • Karma: 0
Thanks UpMan .. always on the ball !!

Re: Unit ID editing bug 16 Jan 2012 16:44 #8624

  • ladder9
  • ( User )
  • OFFLINE
  • Senior Boarder
  • Posts: 78
  • Karma: 0
Uh, may have spoke to soon .. updated the firmware .. confirmed I am running the update ... using UID display mode 2.
UID bug still there. Power off the unit, power up .. UID display reverts back to "off" .. still

Re: Unit ID editing bug 16 Jan 2012 17:03 #8625

  • MFD169
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 10
  • Karma: 0
ladder9 wrote:
Uh, may have spoke to soon .. updated the firmware .. confirmed I am running the update ... using UID display mode 2.
UID bug still there. Power off the unit, power up .. UID display reverts back to "off" .. still


Same here.

Re: Unit ID editing bug 16 Jan 2012 19:20 #8628

  • ladder9
  • ( User )
  • OFFLINE
  • Senior Boarder
  • Posts: 78
  • Karma: 0
Oops, my mistake, thought UpMan meant all the bugs related to UID ... not just the edit bug .....
so we still need display bug fixed.

Re: Unit ID editing bug 16 Jan 2012 23:59 #8633

  • mikeoxlong
  • ( User )
  • OFFLINE
  • Gold Boarder
  • Posts: 234
  • Karma: -4
UPMan wrote:
Just released an update that fixes this bug. (No other changes.)


Is that a firmware update, Paul?
Time to create page: 0.19 seconds