My new HP1 will not scan a new Favorites list
(1 viewing) (1) Guest

TOPIC: My new HP1 will not scan a new Favorites list

Re: My new HP1 will not scan a new Favorites list 30 Mar 2015 15:40 #15223

  • Ohio-user
  • ( User )
  • OFFLINE
  • Platinum Boarder
  • Posts: 494
  • Karma: 1
Correct - plus if you open it you see the freqs. (and other info.)

Tip - once you get familiar with which site or sites you want to keep.

I have a couple I pare down to 3 sites, they are alphabetically scattered so what I do is find the ones I want to keep, rename them with a aaa at the beginning the re-sort them. I then select everything else and delete all at once, then change the name back.

In the past I've deleted one I wanted by mistake - and PITA to re-insert.

You could also AVOID all the sites you don't want, I choose to delete.
The following user(s) said Thank You: Finachetto

Re: My new HP1 will not scan a new Favorites list 30 Mar 2015 16:14 #15224

  • Finachetto
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 11
  • Karma: 0
YES! That was the trick! Once I recreated the list and left in the tower sites at the end of the list everything worked! Thanks you so much; I've given you a Karma point!

Now I have a new problem unrelated to the previous: The display screen on my unit is suddenly producing a bright white line across its face, right underneath the System bar. Even if I turn the unit off and on the bright line still displays and won't go away. Do I have a unit with a defective display?

Re: My new HP1 will not scan a new Favorites list 24 Jun 2015 02:38 #15431

  • Av8ing1
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
First day with my new HomePatrol II and could not get favorites to scan, just like the first poster. Thanks for all who contributed to this thread, makes sense, I'd removed the sites! Works well now.

Re: My new HP1 will not scan a new Favorites list 25 Mar 2018 13:52 #18420

  • jdottav2259
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
So, I have been reading through this forum as I am having a similar issue. I have 3 favorites lists in my HP2 set-up. 2 are conventional systems and 1 is my local P25 digital system. The digital system worked without issue for a while then stopped working all together. I factory reset and reloaded everything multiple times, including the towers/sites as mentioned in this post. Even after that, I am still only receiving any radio traffic from the conventional systems. The digital system is scanning but it remains consistently silent. My pager for the fire department goes off just fine, but nothing corresponds over the scanner. Is there something I am missing?? Any help would be appreciated!

Re: My new HP1 will not scan a new Favorites list 02 Apr 2018 16:19 #18428

  • UPMan
  • ( Admin )
  • OFFLINE
  • Administrator
  • Posts: 1832
  • Karma: 56
Without knowing more about what specific system you are trying to scan, there is no way to provide a meaningful answer.
Time to create page: 0.17 seconds