PowerPatrol 0.10 Compatibility with HP1 2.0
(1 viewing) (1) Guest
PowerPatrol Discussion Forum
  • Page:
  • 1

TOPIC: PowerPatrol 0.10 Compatibility with HP1 2.0

PowerPatrol 0.10 Compatibility with HP1 2.0 24 Dec 2011 02:09 #8256

  • KE4ZNR
  • ( Moderator )
  • OFFLINE
  • Moderator
  • Uniden Radio Guru
  • Posts: 60
  • Karma: 1
From Assaf's Forums:

Please note that PP 0.10 is *NOT* compatible with the upcoming firmware for the HP1. It will not be able to read or write files to the HP1 and I don't know if the new version of Sentinel will import your old favourite files. This means if you have spent hours creating custom lists, they be gonzo with the new update.

An updated version of PowerPatrol may be a ways off and I'm not sure if it is even needed since Sentinel will get editing capabilities. Plus, I am a lot more focused on other projects these days, so I don't know if I will even find time to update it.
  • Page:
  • 1
Time to create page: 0.15 seconds