Weather Alert Problem
(1 viewing) (1) Guest
  • Page:
  • 1

TOPIC: Weather Alert Problem

Weather Alert Problem 24 Oct 2015 01:26 #15816

  • 1Tinscan
  • ( User )
  • OFFLINE
  • Junior Boarder
  • Posts: 38
  • Karma: 1
The automatic weather alert has worked well, letting me know of severe storms heading my way which is very helpful. Unfortunately, a few months ago, something happened and now I will get the normal alarm of four loud "woops" although they are slower than normal, and then it just cuts off as if there is no signal. I used to get the severe weather announcement right after the alarm, but now I have to go to the NOAA channel to get the report. The signal is nice and strong when I go to the NOAA channel. Why have I lost the ability to get the automatic announcements?

Re: Weather Alert Problem 28 Oct 2015 21:40 #15827

  • 1Tinscan
  • ( User )
  • OFFLINE
  • Junior Boarder
  • Posts: 38
  • Karma: 1
Am I the only one that has experienced this?! Now I'm really worried.

Re: Weather Alert Problem 10 Feb 2016 18:09 #16452

  • 1Tinscan
  • ( User )
  • OFFLINE
  • Junior Boarder
  • Posts: 38
  • Karma: 1
Still isn't working. Anyone?

Re: Weather Alert Problem 16 Feb 2016 14:51 #16463

  • UPMan
  • ( Admin )
  • OFFLINE
  • Administrator
  • Posts: 1836
  • Karma: 56
No idea. I cannot think of any user setting that would result in that behavior.

Re: Weather Alert Problem 16 Feb 2016 17:29 #16468

  • 1Tinscan
  • ( User )
  • OFFLINE
  • Junior Boarder
  • Posts: 38
  • Karma: 1
Thank you for responding. When I changed the counties from all to Spotsylvania, the counties that I had listed were gone. So, I re-listed the counties that I am interested hearing about and I thought that I had probably discovered the problem. So, I put it on weather alert standby and when we recently had the winter storm warning, once again, I got the slow siren alert and then nothing. Went to the NOAA weather channel and it was loud and clear. I just don't understand it. The unit is in the same location. Has me scratching my head because everything seems to be working great with everything else. Oh well.
  • Page:
  • 1
Time to create page: 0.18 seconds