Timed out database and firmware message
(1 viewing) (1) Guest
  • Page:
  • 1
  • 2

TOPIC: Timed out database and firmware message

Timed out database and firmware message 30 Oct 2013 16:52 #12682

  • hwymedic2
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 1
  • Karma: 0
I just updated my sentinel to V 2.2 v4. Then attempted to update the firmware and database in Sentinel. It timed out in both cases. Tried doing it several ways. Unable to download updates. Anyone help?

Re: Timed out database and firmware message 03 Nov 2013 22:18 #12700

  • mutty444
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
I have been getting that message for several months now. I have uninstalled, and reinstalled the software. I am not sure what the problem is. my internet connection is fine. any suggestions?

Re: Timed out database and firmware message 03 Nov 2013 22:33 #12701

  • vroderick
  • ( User )
  • OFFLINE
  • Platinum Boarder
  • Posts: 704
  • Karma: 32
mutty444 wrote:
I have been getting that message for several months now. I have uninstalled, and reinstalled the software. I am not sure what the problem is. my internet connection is fine. any suggestions?


Are you using a satellite based internet provider (such as HughesNet)?

Re: Timed out database and firmware message 04 Nov 2013 01:02 #12702

  • mutty444
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 2
  • Karma: 0
No I have comcast

Re: Timed out database and firmware message 04 Nov 2013 01:19 #12703

  • vroderick
  • ( User )
  • OFFLINE
  • Platinum Boarder
  • Posts: 704
  • Karma: 32
mutty444 wrote:
No I have comcast


Be sure you're using the latest version of Sentinel on your computer - V 2.02 (revision 04).

Other than that, probably a firewall issue on your end. With the exception of a short outage a few days ago,

www.homepatrol.com/index.php?option=com_kunena&func=view&catid=110&id=12676&Itemid=38#12680

the database updates have been functioning right along.

Re: Timed out database and firmware message 04 Nov 2013 02:28 #12704

  • 9kguy
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 6
  • Karma: 0
Haven't upgraded in a couple of weeks -- tried tonight, also getting server unavailable error. Also on Comcast. Seems to me that four days should be enough time for the new server address to reach all the DNS servers... maybe it never reached Comcast?
  • Page:
  • 1
  • 2
Time to create page: 0.19 seconds