charging battery issue
(1 viewing) (1) Guest

TOPIC: charging battery issue

charging battery issue 21 Feb 2012 12:58 #9056

  • huskergma
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • Karma: 1
I try to update my home patrol database weekly and yesterday I did the latest update. After the update I noticed that it was no longer charging the batteries when powered to electricity. So during the day the batteries stopped working - no message came up to start charging the batteries. This morning I moved the unit to another location and turned it on.....it came up and asked if I wanted to charge the batteries....something strange happened - can anyone explain.

Re: charging battery issue 22 Feb 2012 14:10 #9060

  • LEP
  • ( User )
  • OFFLINE
  • Platinum Boarder
  • Posts: 373
  • Karma: -17
Sounds like normal operaton to me...when 'turning on' the unit, it usually asks if you want to Start Charging Batteries?, If you say NO, it does not and either operates on AC or on battery power. Since the batteries discharged to below the trigger threshold, it apparently stopped operation. So, the next time you plugged it into AC and turned it on, it asked the stanadard Question. Is that not how it has always behaved for you? At least that is how mine works. (BTW, I usually operate my HP-1 on AC only and do not charge the battereis internally but that is just a personal preference I have).


LEP

Re: charging battery issue 22 Feb 2012 14:15 #9061

  • huskergma
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • Karma: 1
It was working that way until this last update, now when I plug it in it does not want to charge. It does not always come up and ask me if I want to charge the batteries. When the batteries are depleted and I plug it in, it does not appear to be charging.

Re: charging battery issue 22 Feb 2012 20:18 #9062

  • LEP
  • ( User )
  • OFFLINE
  • Platinum Boarder
  • Posts: 373
  • Karma: -17
I asume you mean a Firmware update? I don't see any connection between battery charging and a database update.

LEP

Re: charging battery issue 22 Feb 2012 20:25 #9063

  • huskergma
  • ( User )
  • OFFLINE
  • Fresh Boarder
  • Posts: 19
  • Karma: 1
no it wasn't a firmware update........I was doing the weekly database update, when I did the last update this week is when the issue started. I will get some new rechargeable batteries and see if that fixes the issue.

Re: charging battery issue 23 Feb 2012 15:23 #9065

  • UPMan
  • ( Admin )
  • OFFLINE
  • Administrator
  • Posts: 1836
  • Karma: 56
Whatever the cause, the proximity to the update is going to be coincidental. Nothing in a database update would cause what you are seeing.

This sounds like something flaky with the AC adapter, the adapter connector, or the charging circuit in the unit.
The following user(s) said Thank You: huskergma
Time to create page: 0.18 seconds